Desktop version

Main > Forum > 1C:Enterprise Platform > 1C:Enterprise – Business applications platform > Problem to start 1C Enterprise server

Forum

Search UsersRules
Problem to start 1C Enterprise server
#1
Active user
Points:: 0
Joined:: Jan 11, 2013

Hi,
anybody might know a solution for my problem:
When start computer, rmngr.exe occupies most of processor capacity ( about 50%).
and not possible to start Administration of 1C Enterprise Server.
But if stop the rmngr task, and start ragent.exe manually (dos command), then all works.
Have 8.3.7.1901 version.
This has been working perfectly before, so can't understand what happen.
Regards
Keijo

Profile
#2
Active user
Points:: 0
Joined:: May 8, 2013

Hi Keijo,

To sort this out we need the Administration of 1C Servers tool. What exactly happens when you are trying to run it? Do you get an error message? Can I see the screenshot?

Thank you,
Konstantin

Profile
#3
Active user
Points:: 0
Joined:: Jan 11, 2013

Hi,thanks for your reply, I get the same error as a  post on this forum (from 1 of April)..

Error connecting to 1C:Enterprise 8.3 server" server_add=tcp://server:1540 descr=[fe80:ec8b:c2:3682:aa72%12]:1540:10061(0x0000274D): No connection could be made because the target machine actively refused it.;
IP:1540:10061(0x0000274D): No connection could be made because the target machine actively refused it.;
line=853 file=src\DataEcchangeTcpClientImpl.cpp
But as mentioned everything can be started manually, if stop rmngr first, that occupies up to 50% of processor capacity...
Keijo

Profile
#4
Guest
Points::
Joined::

Hello, Keijo Nordstrom!

Try upgrading to 1C:Enterprise 8.3.7.2008, as for now it is the latest version.

Hope, this helps.

Profile
#5
Active user
Points:: 0
Joined:: Jan 11, 2013

Hi,
sorry did not help with new version 1C Enterprise 8.3.7.2008, exactly same error.
Must be something in my settings, or mixed authorities, since rmngr starts, but not ragent, except manually as described previously.  Regards
Keijo

Profile
#6
Active user
Points:: 0
Joined:: Apr 18, 2012

Hi Keijo!
Try this:
1. Stop service "1C:Enterprise Server"
2. Rename folder C:\Program Files\1cv8\srvinfo (or C:\Program Files (x86)\1cv8)
3. Restart windows
If rmngr.exe will not load cpu:
4. Add your databases in "Administration of 1C:Enterprise server"
5. Restart windows again

Tell us results, if this will not help, I'll write additional steps.

Profile
#7
Active user
Points:: 0
Joined:: May 8, 2013

OK, let's take a look at what this rmngr is doing. I need you to start 1C service, make sure rmngr utilizes 50% of CPU capacity and then do the following:

  • Download and install this tool
  • Run Task Manager, go to Details tab, find rmngr in the list and look up its PID
  • Run Windows cmd console as an Administrator, go to procdump folder
  • Run the command "procdump.exe -ma <PID> dump" replacing <PID> with the number you've got on the previous step
  • Send me the dump file you've got in procdump folder

Profile
#8
Active user
Points:: 0
Joined:: Jan 11, 2013

hi, must have mixed up some settings in C:\Program Files\1cv8\srvinfo , thus now everything works, thanks for your hint!!!
1C Company, thanks also for the tool, can't now test the tool you sent, since it works, e.g. rmngr starts normal as service and no high capacity used. But if the problem returns will contact y again with the dump file.
Great forum, and thanks to everybody
Keijo

Profile
Subscribe
Users browsing this topic (guests: 1, registered: 0, hidden: 0)



© 1C LLC. All rights reserved
1C Company respects the privacy of our customers and visitors
to our Web-site.