Transition from the previous version to the version 8.3.13




  • Conversion of configurations, infobases, external data processors and external reports is not required during the transition from the previous version to the version 8.3.13.
  • Some features that are added in version 8.3.13 do not support compatibility mode. When you toggle the compatibility mode, the structure of some database objects is changed. To be able to work with the infobase using a previous platform version, you have to turn the compatibility mode on.
  • It is recommended that you uninstall your HASP Device Driver and then install HASP Device Driver 7.63, which is a part of 1C:Enterprise distribution package.

Comments
0
Add comment