8.3.10 Platform: Russian words in interface


If you wish to leave comments or ask questions, please log on or sign up.

The 1C:Enterprise developers forum

#1
People who like this:0Yes/0No
Just came
Rating: 0
Joined: Jul 27, 2012
Company:

Hi,

I've noticed in 8.3.10.198 Platform (Compatibility Mode - None, regional setting of Windows - English, Regional infobase settings - English (Canada)) a couple places with Russian words in interface (see attached files):
- Notifications;
- Open Document - "Основное" (instead if "Main").
How to fix it?

Thank you!

Edited: oleg kasyan - Jun 12, 2017 12:07 AM
 
#2
People who like this:0Yes/0No
Active user
Rating: 7
Joined: Nov 10, 2015
Company: Clever Business Solutions

Hi.
Set a parameter in a shortcut."C:\Program Files (x86)\1cv8\common\1cestart.exe" enterprise /lEN

 
#3
People who like this:0Yes/0No
Just came
Rating: 0
Joined: Jul 27, 2012
Company:

The same story(

 
#4
People who like this:0Yes/0No
Active user
Rating: 7
Joined: Nov 10, 2015
Company: Clever Business Solutions

Set in "Additional startup options": lEN

 
#5
People who like this:0Yes/0No
Just came
Rating: 0
Joined: Jul 27, 2012
Company:

Quote
Alex Mr wrote:
Set in "Additional startup options": lEN

No, the same.
I have no any other interfaces - only English. As well as settings: regional setting of Windows - English, Regional infobase settings - English (Canada)

 
#6
People who like this:0Yes/0No
Administrator
1C:Professional
Rating: 10
Joined: Jun 25, 2013
Company: 1C Company

Please try 8.3.10.2168, most localization issues are fixed there.

1C Company support team
 
#7
People who like this:0Yes/0No
Just came
Rating: 0
Joined: Jul 27, 2012
Company:

Yes, it works!
Thank you, Sergey!

 
Subscribe