License key bugs in AccountingVibase bundle installer, HELP ME!



All questions related to 1C:Enterprise licenses

#1
People who like this:0Yes/0No
Just came
Rating: 0
Joined: Nov 19, 2017
Company: 1C

Hi, Team Support 1C

I have a problem with license key binary code of AccountingVibase bundle program, I describe the way as follows:

- I have a set of "AccountingVibase" version 2.0.23.3, works well with basic license key. Key (16 Pin-code digits)

- I made a new installer package that was upgraded version 2.0.23.3 to new platform 2.0.23.4. after successful packaging. I tried updating from the old version to the new version successfully with the license key

For example

Registration number: 0000000008
Product: 1C: Enterprise 8. Concurrent user licenses

License type: Single-user licenses (5 users)
Pincodes:
111-100-000-000-000
111-200-000-000-000
111-300-000-000-000
111-400-000-000-000
111-500-000-000-000
111-600-000-000-000
111-700-000-000-000
111-800-000-000-000

License type: Multi-user license (5 users)
Pincodes:
111-000-001-000-000
111-000-002-000-000
111-000-003-000-000

- But the problem here is that I want to use the license key (16 Pin-code digits)
And I do not know what kind of key this is

like the picture below









Can you help me pack the new installer with new version 2.0.23.4 which is upgraded from old version 2.0.23.3?

thanks you.

Download 01.png (17.11 KB)
Download 02.png (11.28 KB)
Download 03.png (5.21 KB)
Download 04.png (5.96 KB)
   Quote selected text in answer   Name
#2
People who like this:0Yes/0No
Administrator
Rating: 15
Joined: Dec 4, 2017
Company:

Dear Nguyen Dinh Luong,

We need further details on the issue you talk about. Could you please provide us with them?

Namely:

- what do you include in the installation package of your application v. 2.0.23.3: your application only or your application+1C:Enterprise platform?

- what exact version of 1C:Enterprise platform does your application v. 2.0.23.3 depend on?

- what do you include in the installation package of your application v. 2.0.23.4: your application only or your application+1C:Enterprise platform?

- what version of 1C:Enterprise platform does your application v. 2.0.23.4 depend on?

Best regards,
Vladimir Gurov

1C Company support team
Quote selected text in answer   Name
Subscribe
Users browsing this topic (guests: 0, registered: 1, hidden: 0)