Web server extension version conflict


If you wish to leave comments or ask questions, please log on or sign up.

This forum is intended for cases when a problem can not be solved due to restrictions of the platform: a bug or lack of functionality.

#1
People who like this:0Yes/0No
Interested
Rating: 33
Joined: Oct 27, 2011
Company: Abaco Soluciones S.A.

Hello,

I have downloaded rpm x32 version of platform 8.3.12.1529 and made a clean install (no update) using 8.3.12.1529.

On the first call from browser I am getting version conflict... but everything installed was from the same bundle. Do 1c forgot to update WS module version inside 8.3.12.1529? Could you please confirm.

Quote
1C:Enterprise 8 application error:
HTTP: Conflict
by reason:
Different client and server versions (8.3.12.1529 - 8.3.12.1440), client application: Web server extension module
by exception: 9f06d311-1431-4a54-bd6f-fa93c4d4c471

 
#2
People who like this:0Yes/0No
Interested
Rating: 33
Joined: Oct 27, 2011
Company: Abaco Soluciones S.A.

p.s. I have downloaded from users.v8.1c.ru

 
#3
People who like this:0Yes/0No
Administrator
Rating: 14
Joined: Dec 4, 2017
Company:

Dear Alexey,

Do you have other versions of 1C:Enterprise platform installed on this Linux server?

If yes, please try to republish your infobase to the web server.

Best regards,
Vladimir Gurov

1C Company support team
 
Subscribe