System requirements





Before installing 1C:Translator, ensure that your system meets the following software requirement: 1C:Enerprise version 8.3.5 or later.

To use thin client for Microsoft Windows OS, install Internet Explorer version 11 or newer.

We recommend using the client/server mode, which is better at preventing data locks. When working on large projects, we recommend using a powerful server to store run the database and 1C:Enterprise servers. The required server power depends on the size of texts in the project and on the number of employees involved. 


Comments
0
Add comment